Connectivity issues to IBM Dallas

Incident Report for ESS (IBM Watson)

Resolved

Our service provider has resolved the issue causing packet loss for the IBM Dallas region.
Posted Mar 10, 2026 - 19:12 UTC

Identified

We have detected connectivity issues causing packet loss for our IBM Dallas region. We have identified the cause, and are currently working with our service provider on a resolution. We will post an update in one hour, or sooner if there is a change in status.
Posted Mar 10, 2026 - 16:31 UTC
This incident affected: IBM Dallas (ibm-dal-p00) (APM connectivity: IBM ibm-dal-p00, Kibana connectivity: IBM ibm-dal-p00, Elasticsearch connectivity: IBM ibm-dal-p00, App Search connectivity: IBM ibm-dal-p00, Enterprise Search connectivity: IBM ibm-dal-p00).